Помощь Установка преста шоп 1.7.6.5

SEO_Flasher

Создатель
Регистрация
27 Май 2020
Сообщения
18
Реакции
15
почему не может?
что именно не работает?
админка плавно со смарти перелазит на твиг (по плану французов на 1.8 ядре вся будет уже на твиге)
Ну может я отстал от жизни, но параметр get не может иметь такой вид index.php/configure/..../?траляля
 

rgteam

Постоялец
Регистрация
9 Дек 2006
Сообщения
113
Реакции
37
Привет всем ставлю престу выдает ошибку psgdpr1: Невозможно установить модуль "psgdpr",Длина свойства Tab->name составляет 70 симв. Должно быть между 0 и 64 симв., модуля psgdpr в файлах нет...

Тоже столкнулся с таким. Решил данный вопрос путём правки языкового файла.
Просто удалите все длинные строчки в нём!
 

sos578

Создатель
Регистрация
9 Янв 2019
Сообщения
32
Реакции
62
К Сожалению не помогло(((( Сделал все 4 раза, все равно ошибка выползает
при установке выберите английский язык! затем в админ панели во вкладке International->Translations выбираем Русский и нажимаем кнопку Add or update language! после этого переходим в меню International->Localization выбираем Russia и нажимаем Import! далее заходим в Advanced Parameters->Team выбираем администратора и меняем Language на русский жмем Save. все работает как надо...
 

evgenij.sobolev

Мой дом здесь!
Регистрация
8 Дек 2015
Сообщения
340
Реакции
468
Да уж..
2022 год, а при установке преста 1.7.8.6 продолжает выпадать в ошибку psgdpr1
 

_sashok

PrestaShop Expert
Регистрация
15 Июл 2011
Сообщения
2.310
Реакции
4.109
Да уж..
2022 год, а при установке преста 1.7.8.6 продолжает выпадать в ошибку psgdpr1

переходим на английский и украинский - там всё ОК было и будет

а техподдержка ру версий - в топку... раша будет идти за своим военным кораблём
 

evgenij.sobolev

Мой дом здесь!
Регистрация
8 Дек 2015
Сообщения
340
Реакции
468
переходим на английский и украинский - там всё ОК было и будет

а техподдержка ру версий - в топку... раша будет идти за своим военным кораблём
Кстати, да, украинскую версию не пробовал. Был уверен, что там такая же ошибка будет..
 

artfull

Профессор
Регистрация
17 Янв 2017
Сообщения
105
Реакции
35
Друзья может кто подскажет - на последней версии престы не могу загрузить модуль больше 2 мб, подскажите где рыть для увеличения размера загрузки модулей (увеличение загрузки файлов в админке не помогло)?
"

Файл слишком большой. Максимально допустимый размер 2 MB.​

"
 

mumins

Интернетов сантехник
Регистрация
11 Мар 2009
Сообщения
1.004
Реакции
973
Файл слишком большой. Максимально допустимый размер 2 MB.
"
Посмотреть php info. Потом соответсвенно в конфиге апача/нгинкса/пхп или .htaccess и изменить на нужное значение.
 
Сверху