Новая версия 5.6 без зенда!

sergnif

Писатель
Регистрация
17 Июн 2011
Сообщения
9
Реакции
9
"Не существует запрашиваемый шаблон _index3.html"
1. проверить наличие файла /tpl/ПРЕФИКС_САЙТА/_index3.html, если его нет скопировать самостоятельно из /tpl/.default/
возможная причина: отсутсвие у скрипта прав на запись в папку /tpl/ПРЕФИКС_САЙТА/
 

ram222

Da Vinci
Регистрация
27 Апр 2009
Сообщения
792
Реакции
83
Пытаюсь ставить на денвер (денвер свежий) скрипт из первого поста, заменил файлы из второго.
Выдаёт это при установке:
Fatal error: Class 'Module' not found in Z:\home\abo.cv\www\mod\configuration\lib\class.ConfigurationPrototype.php on line 2
Подскажите пжлста .
 

El_Magnifico

Команданте
Регистрация
1 Сен 2006
Сообщения
661
Реакции
509
что за пробел в пути ? не уверен что такое возможно !
 

3lleR

Читатель
Регистрация
8 Июл 2011
Сообщения
15
Реакции
10
Установил, как описали. Всё встало, правда не с первого раза. но почему мне пишет: "Не существует запрашиваемый шаблон _index3.html"?
Это Если добавляю return true; в 219-ю строку. Если НЕ добавляю, перекидывает на сайт абы и там уже пишет, что лицензия ошибочная... Где я не то делаю?



Пытаюсь ставить на денвер (денвер свежий) скрипт из первого поста, заменил файлы из второго.
Выдаёт это при установке:
Fatal error: Class 'Module' not found in Z:\home\abo.cv\www\mod\configuration\lib\class.Con figurationPrototype.php on line 2
Подскажите пжлста .

Выкладываю чтоб не мучались, проверено лично все работает...
качаем
пасс
мануал
 

Psych

Создатель
Регистрация
21 Дек 2008
Сообщения
26
Реакции
2
Установил. Вот такую хрень выдает на белом экране:

Notice: Use of undefined constant E_DEPRECATED - assumed 'E_DEPRECATED' in C:\server\apache\htdocs\common.php on line 2

Notice: Use of undefined constant E_USER_DEPRECATED - assumed 'E_USER_DEPRECATED' in C:\server\apache\htdocs\common.php on line 2
 

sergnif

Писатель
Регистрация
17 Июн 2011
Сообщения
9
Реакции
9
Установил. Вот такую хрень выдает на белом экране:

Notice: Use of undefined constant E_DEPRECATED - assumed 'E_DEPRECATED' in C:\server\apache\htdocs\common.php on line 2

Notice: Use of undefined constant E_USER_DEPRECATED - assumed 'E_USER_DEPRECATED' in C:\server\apache\htdocs\common.php on line 2
версия php < 5.3
замени
error_reporting(E_ALL ^ E_NOTICE ^ E_DEPRECATED ^ E_USER_DEPRECATED );
на
error_reporting(E_ALL ^ E_NOTICE);
 

Psych

Создатель
Регистрация
21 Дек 2008
Сообщения
26
Реакции
2
Теперь тупо белый экран без каких либо надписей. Что в админке что на главной.
 

sergnif

Писатель
Регистрация
17 Июн 2011
Сообщения
9
Реакции
9
в папке /admin/ есть файлик фиксирования ошибок - error_log.txt
 

Psych

Создатель
Регистрация
21 Дек 2008
Сообщения
26
Реакции
2
date:09/09/2011 16:15:05 file:C:\server\apache\htdocs\inc\class.Main.php line:3167 msg:mysql_errno(:( supplied argument is not a valid MySQL-Link resource
date:09/09/2011 16:15:07 file:C:\server\apache\htdocs\inc\class.Main.php line:2773 msg:mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'ODBC'@'localhost' (using password: NO)
date:09/09/2011 16:15:07 file:C:\server\apache\htdocs\inc\class.Main.php line:3166 msg:mysql_error(:( supplied argument is not a valid MySQL-Link resource
date:09/09/2011 16:15:07 file:C:\server\apache\htdocs\inc\class.Main.php line:3167 msg:mysql_errno(:( supplied argument is not a valid MySQL-Link resource

При установке скрипт почему то не прописал в конфиг данные. Поля в конфиге в самом низу были все пустые. Прописал все заработало, теперь только осталось проблему с кодировкой решить и все. В админке сплошные знаки вопроса вместо русских буковок.
 

sergnif

Писатель
Регистрация
17 Июн 2011
Сообщения
9
Реакции
9
не прописал данные скорее всего потому что нехватает прав на запись в данный файл(но не факт, возможно установка оборвалась до записи данных), знаки вопроса потому что кодировка базы либо подключения latin1
 
Сверху