Помощь 1.6 => 1.7 миграция данных

beattrey

Создатель
Регистрация
3 Авг 2017
Сообщения
25
Реакции
26
Please check the URL - The bridge connector module generated for localhost! Please, download again bridge connector module and install to the Source shop (old shop) and try connection again.

Так же, есть ошибки в консоли хрома "popper.js:29 Error: <svg> attribute height: Unexpected end of attribute. Expected length, "". "

ни одна версия не завелась на виртуальном сервере(тестировал начиная от 6.0.2)

Забавно то, что под XAMPP все работает, обе престы свежие, магия какая-то(upd. ошибка в консоли хрома так же присутствует на хосте под XAMPP, но модуль работает корректно)

UPD.2:
Помогла смена версии PHP c 7.2 до 7.4
 
Последнее редактирование:

SubotinJ

Писатель
Регистрация
14 Апр 2020
Сообщения
5
Реакции
5
Новичку реально перенести самому? Есть может инструкция как перенсти с 1.6 на 1.7? сайт запущен на домене, что нужно чтоб перенести?
 

grizla

Создатель
Регистрация
19 Янв 2015
Сообщения
10
Реакции
20
Новичку реально перенести самому? Есть может инструкция как перенсти с 1.6 на 1.7? сайт запущен на домене, что нужно чтоб перенести?
Привет, загрузи на старый сайт модуль "MigrationPro: Bridge connector v4.0.0 - от MigrationPro" и на новый сайт модуль
Prestashop Upgrade and Migrate tool v6.0.2 - от MigrationPro и далее следуй настройкам. У меня получилось с первого раза, перенёс клиентов, заказы, товары, категории. Но 1.6 мне нравится больше, не стал переходить пока что, не понравился бек-офис. Модули нашёл на нуледе, поищи.
 

puzzelfix

Писатель
Регистрация
31 Дек 2016
Сообщения
5
Реакции
5
hi
you have module Multi Currency and Price Update Module
 

prokill

Создатель
Регистрация
1 Окт 2020
Сообщения
20
Реакции
24
Я использовал вызов модуля Prestashop Migrator 2.1.4. Бесплатная версия позволяет просто экспортировать товары (с изображениями), категории и клиентов.
 

peelgrim

Постоялец
Регистрация
17 Июл 2013
Сообщения
49
Реакции
65
Я использовал вызов модуля Prestashop Migrator 2.1.4. Бесплатная версия позволяет просто экспортировать товары (с изображениями), категории и клиентов.

Попробовал установить коннектор. При попытке скачать файл - Download entire data for migration - ругается на старую библиотеку jquery. Хочет минимум 1.11.1 :( У вас не было таких граблей?
 

prokill

Создатель
Регистрация
1 Окт 2020
Сообщения
20
Реакции
24
@peelgrim Я не помню, чтобы у меня была эта проблема. Но я использовал старую версию коннектора, так как мой prestashop был 1.4.
 

peelgrim

Постоялец
Регистрация
17 Июл 2013
Сообщения
49
Реакции
65
@peelgrim Я не помню, чтобы у меня была эта проблема. Но я использовал старую версию коннектора, так как мой prestashop был 1.4.

Не могли бы вы поделиться этой версией коннектора для Prestashop Migrator? У меня тоже 1.4. Может она мне подойдёт. Спасибо!
 
Последнее редактирование:
Сверху