Vam Shop

Статус
В этой теме нельзя размещать новые ответы.

CAPAXA

Хранитель порядка
Регистрация
7 Июн 2007
Сообщения
1.151
Реакции
706
Народ всем привет, тема молчит, все стоит, что не кто не пользуется Vamshop? А кто пользуется не мог бы поделится модулями на vamshop, типо купить в 1 клик и еще какие у кого есть. Буду благодарен.
Пиши что именно нужно, попробую достать.
 

ZANKINMASTER

Создатель
Регистрация
1 Янв 2017
Сообщения
17
Реакции
6
Есть какие мысли по переделки админки вам шопа под более новые версии на бутстрапе или что-то иное, по сути это тупо ссылки ?

Там есть определённый код в начале страницы как я понял который инцилизируетя vamshop и еще где то подключается в других файлах а как это делается и где подключать не понятно

И не помню говорил или нет но по сути полная версия тут или что тут за файлы но они обновляются Для просмотра ссылки Войди или Зарегистрируйся
 
Последнее редактирование модератором:

Roman_SE

Создатель
Регистрация
30 Ноя 2006
Сообщения
27
Реакции
3
Что первое, что второе - унылое ***но. Уж проще делать миграцию на что-то более менее современное, например опенкарт.
ну не знаю, сколько не пытался на опен перейти с вамшопа и даже (обоже!) с osc vam, так и работает все на них прекрасненько, а на опенкарте вечно глюки какие-то.
 

Roman_SE

Создатель
Регистрация
30 Ноя 2006
Сообщения
27
Реакции
3
Народ всем привет, тема молчит, все стоит, что не кто не пользуется Vamshop? А кто пользуется не мог бы поделится модулями на vamshop, типо купить в 1 клик и еще какие у кого есть. Буду благодарен.
Вамшоп умер дружище.
 

ZANKINMASTER

Создатель
Регистрация
1 Янв 2017
Сообщения
17
Реакции
6
Ну не знаю на форуме офф все норм живет и версии выходят и шаблоны пиляться
 

andriks

Писатель
Регистрация
6 Фев 2014
Сообщения
4
Реакции
1
Тоже думал на счет вам шопа 2, но в итоге посмотрел админку, решил отказаться...на форуме видно, автор пытается что то выжать, но в итоге появился вам шоп 3, который якобы лучше предыдущих.
 

Bishop

Писатель
Регистрация
21 Ноя 2012
Сообщения
1
Реакции
0
Друзья нужны патчи с версии 1.80 до последней актуальной версии. Или же до версии где яндекс касса нормально работает.
Помогите найти
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху