Помощь ошибки при переезде на другой хостинг PS 1.6.1.11

byura

Хранитель порядка
Регистрация
29 Янв 2007
Сообщения
610
Реакции
676
попробую, сам находил даную ошибку... даже спрашивал на форуме, но никто не дал ответ
как дать ответ, на форуме телепатов нет
давай ссылки или скрины(админки, ftp(какие файлы+папки)
 

artfull

Постоялец
Регистрация
17 Янв 2017
Сообщения
82
Реакции
25
Друзья нужна помощь.. последняя версия ПШ, осуществил импорт и перешел к настройки, и продолжения тестирования. после импорта полностью слетел шаблон. при установке любого другого шаблона пишет что нет файла конфигурации. Распаковал стандартный и его установил - ситуация не изменилась но... уже одинаковых 2 шаблона - решив первый удалить ( стандарт который отключен) лег полностью сайт и админка (белый экран). Малейшее движение в право или влево по ПШ и все вылетает. может это версия такая? может лучше остаться на последней версии 1.6.х.х?
 

_sashok

PrestaShop Expert
Регистрация
15 Июл 2011
Сообщения
2.297
Реакции
4.035
1.6 - уже старьё и по скорости-безопасности и по функционалу-удобству

скоро будет уже 1.8 запускаться в продакш
и переход на неё с 1.7 будет лёгкий

старайтесь любые манипуляции с установкой тем и модулей - делать только через админку

если всё корректное изначально + настроен корректно сервер - то не должно быть каких-либо ошибок
 

d3f_

Создатель
Регистрация
18 Июн 2013
Сообщения
20
Реакции
14
Проблема решилась:
Залогинился в админке в prestashop addons
обновил один модуль, у меня был не обновлен one click update.
он обновился, но в модулях
получил ошибку " что то там .... переменная usort в файле /classes/module/modules.php строка 613"
заменил его файлом из архива инстальника своей версии престы (1.6.1.17)
удалил /oneclickupdate/config_ru.xml и /universalpay//config_ru.xml
F5 в админке и ошибка больше не появляется, модули отображаются и устанавливаются корректно.
 

artfull

Постоялец
Регистрация
17 Янв 2017
Сообщения
82
Реакции
25
Проблема решилась:
Залогинился в админке в prestashop addons
обновил один модуль, у меня был не обновлен one click update.
он обновился, но в модулях
получил ошибку " что то там .... переменная usort в файле /classes/module/modules.php строка 613"
заменил его файлом из архива инстальника своей версии престы (1.6.1.17)
удалил /oneclickupdate/config_ru.xml и /universalpay//config_ru.xml
F5 в админке и ошибка больше не появляется, модули отображаются и устанавливаются корректн
не сработало... создались новые файлы из тем же содержанием...
 
Сверху