Класс MultiCurl

Статус
В этой теме нельзя размещать новые ответы.

KillDead

Хранитель порядка
Регистрация
11 Авг 2006
Сообщения
894
Реакции
579
Кстате, если авторы сюда загянут или есть те, что используют этот или аналогичный класс- то минимальным требованием к либе будет php >= 5.2 . Тк функция curl_multi_info_read которая используется , не работает в старых версиях из-за бага. Без неё нельзя обойтись для `неблокирующих` соединений. Сам в поиске нормальных решений...
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху