[Скрипт] IPB 2.3.6 Russian(IBR) Nulled - Maybe

$iD

Постоялец
Регистрация
23 Дек 2006
Сообщения
1.004
Реакции
176
поконкретней, что именно вам надо?
 

$iD

Постоялец
Регистрация
23 Дек 2006
Сообщения
1.004
Реакции
176
Валяется
Скрытое содержимое доступно для зарегистрированных пользователей!
 

Javaca

Постоялец
Регистрация
11 Июн 2012
Сообщения
32
Реакции
7
не работают ссылки, очень нужен патчик обновления до 2.3.6


Держи IPB 2.3.6 в двух вариантах, в архивах есть папка upgrade, если она тебе нужна, плюс патч от 9.03.2010.

Для просмотра ссылки Войди или Зарегистрируйся
 

funky

Постоялец
Регистрация
26 Июн 2006
Сообщения
97
Реакции
3
спасибо, выручил, сейчас накачу, а то боты задолбали реально уже, проект маленький переходить на новую версию не хочется.
 

Гостья

Постоялец
Регистрация
21 Май 2012
Сообщения
91
Реакции
11
Здравствуйте, ребята. Подскажите, пожалуйста. Держу форум на IPB 2.3.6 и понадобилось этот форум переконвертировать в кодировку utf8. Именно версию 2.3.6 , не переходя на третью линейку. Есть ли способ? Спасибо заранее.
 

funky

Постоялец
Регистрация
26 Июн 2006
Сообщения
97
Реакции
3
после обновления шаблоны на русском пошли вопросиками, в чем отличие от 2.3.5 ? неужто уже в utf все?

Здравствуйте, ребята. Подскажите, пожалуйста. Держу форум на IPB 2.3.6 и понадобилось этот форум переконвертировать в кодировку utf8. Именно версию 2.3.6 , не переходя на третью линейку. Есть ли способ? Спасибо заранее.
по идее нужно переконвертить базу в утф, а в настройках форума указать кодирвку utf, вот тольео шаблоны не факт что будут вести себя адекватно, у меня после перехода на новую версию так и стало, текст в нормальной кодировке, а шаблоны вопросиками.
 

Гостья

Постоялец
Регистрация
21 Май 2012
Сообщения
91
Реакции
11
по идее нужно переконвертить базу в утф, а в настройках форума указать кодирвку utf, вот тольео шаблоны не факт что будут вести себя адекватно, у меня после перехода на новую версию так и стало, текст в нормальной кодировке, а шаблоны вопросиками.
мне не нужно переходить на новую версию, мне нужна версия 2.3.6 , но чтоб она работала в утф8
 

funky

Постоялец
Регистрация
26 Июн 2006
Сообщения
97
Реакции
3
читаем еще раз внимательно мое сообщение выше, если нужно процедуру повторить многократно

Предвидя гневный ответ-вопрос, качаем sypex dumper перекодируем им базу, вообще в нете много разных вариантов перекодирования можно найти, даже на уровне командной строки. Опять же предупреждаю что могут возникнуть вопросы, т.к. ваша база станет в UTF а шаблоны на русском скажем остануться в WIN1251 могут быть траблы как у меня, выбираем утф, форум читабельный но все что вбито в шаблоны криво отобаржается, выбираем вин1251 все красиво но темы и сообщения не читабельны.
 

Maybe

Хранитель порядка
Модератор
Регистрация
7 Июл 2008
Сообщения
1.176
Реакции
1.232
мне не нужно переходить на новую версию, мне нужна версия 2.3.6 , но чтоб она работала в утф8

Вам ниже вполне справедливо ответили. Будут возникать косяки, будете ли вы их исправлять? - сомневаюсь.

Для работы с utf8 была разработана третья ветка форума, переходите в таком случае на неё.
 
Сверху